Blog Anchor Point



Image Links



The images above, are actual Image Links, and are click-able. Use them to navigate to the sites indicated in the mouse-over pop-ups!


Sometimes, a mouse-click on images will enlarge them

Friday, 2 April 2010

Post Editor Problems?



It doesn't happen all the time, but sometimes, an un-explained situation will arise with your post, and you'll scratch your head wondering why.

I've written about it before, when the situation of varying Pitch arose, and will, undoubtedly, again.

What is it? Well, it's changing from HTML Post Editor to COMPOSE Post Editor and back again, many times during the construction of a post - before publishing.

I don't know why it happens, nor does my mentor, Nitecruzr, but it does.

I love the Compose Mode, but, when I use a lot of HTML Tags, or some CSS, or Links - especially Anchor Links, I tend to switch between the two Editors - frequently. Apparently, as I have found out before, but forgot, this is not a good idea.

Today, I was playing with a post and when I published it, one Anchor Link wouldn't work. When I clicked on it, the Browser took me to the Compose Mode Post Editor! Of course, I said; "Dear, oh dear. What can the matter be?" Upon consultation with Nitecruzr, he suggested that I may have been switching between Editors. Yes guilty, as charged. That's what it must have been. So, what do I do to fix it?


When, and if, that happens to you, you have to open the post in Edit HTML mode, and re-type the Link. Silly, I know, but it worked!


Don't keep switching between Editors.

ATTENTION: Mr.BLOGGER - WHY?

TOP

No comments: