Links



The images above, are actual Image Links, and are click-able. Use them to navigate to the sites indicated!

Friday, 21 May 2010

Strange happenings in Editors.

Location: Newcastle, NSW. Australia. Newcastle NSW, Australia


Have you ever heard of the fellow who was standing against a brick wall, and banging his head against it? Another person walked up to him and said; "Why are you doing that?" The fellow replied; "Because it feels so good when I stop!"

So, it was with me, when recently, I wrote a post on weird things that happen when I swap from 'Edit html' editor and 'Compose' mode editor. Well, others are experiencing this, too - check the comments on that post.

One blogger, Deirdre, is experiencing the same problems I have seen, when adding Anchor Links. It's a strange happening, but my friend, Nitecruzr, suggests that it is caused by my continual swapping from one editor to the other. I can't argue, either, because when I stopped doing it, the problem went away.

Basically, what happens is this. Say I add an anchor <a name="D"></a>, then for some reason, known only to me, I view my post in Compose mode, then switch back to the html Editor. That's when Blogger changes that to make it a link, with <a href ....etc></a> - to a non-existent URL. I forget to check, and the mistake is published. Then, my anchor links do not work, as they should.

Why it happens, I do NOT know. How to stop it happening, we suggest, is not to toggle between editors.

Works for me, now.


TOP


No comments: